ndcr.net
当前位置:首页 >> wEB App 3 0.xsD下载 >>

wEB App 3 0.xsD下载

在web-app里加一个encoding="utf-8" 试试 因为你里面有中文

版本的问题,具体是错误提示是什么呢?贴出来看下。 2.4版本默认启用el表达式,如果使用2.5版本,默认el表达式是关闭的。这是他们的一个区别。不知道你说的错误是什么。

index.html index.htm index.jsp default.html default.htm default.jsp org.springframework.web.context.ContextLoaderListener action org.apache.struts2.dispatcher.FilterDispatcher action /* 我这是struts2 struts1这么配 index.html i...

自动生成的默认是调用你jdk相关jar包的内容,基本没有影响,只是spring支持需要的。

我用的version 2.5, 下面是我的一个可以运行的web.xml的开头,好像比你多了一个xmlns:web,不知道是不是这个原因。 xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns="http://java.sun.com/xml/ns/javaee" xmlns:web="http://java....

This is the description of my J2EE component This is the display name of my J2EE component LoginServlet LoginServlet LoginServlet /LoginServlet index.jsp

能打开,你浏览器的问题 用迅雷直接下吧

顺序有问题: index.jsp Quartz Initializer Servlet QuartzInitializer org.quartz.ee.servlet.QuartzInitializerServlet config-file /quartz.properties shutdown-on-unload true 1

我觉得,这是tomcat不同版本实现了不同的规范。我也出现了这个问题,用web-app2_5.xsd配tomcat7.x时,EL表达式可以正常显示,但是配tomcat5.x时EL表达式就不能显示了,这时候在XX.jsp页面加上 或者像你一样换成web-app2_5.xsd也就可以了

说的什么鬼

网站首页 | 网站地图
All rights reserved Powered by www.ndcr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com